Re: [hatari-devel] SDL GUI code cleanup

[ Thread Index | Date Index | More Archives ]


On sunnuntai 14 kesäkuu 2015, Thomas Huth wrote:
> For the SG_END changes, it's likely ok since this is not a functional
> change


> (but maybe name it differently - all the other constants do not
> have an underscore in the name).

I tried that, but IMHO SGEND doesn't look like it has "SG" prefix
like the other types.  I.e. I'm not completely happy with either
SG_END nor SGEND name.

Any proposals for another name that looks more like a name
for a terminator token?

	- Eero

Mail converted by MHonArc 2.6.19+