Re: [hatari-devel] fopen traces

[ Thread Index | Date Index | More Archives ]


On maanantai 06 huhtikuu 2015, Nicolas Pomarède wrote:
> I agree with thomas, it's not about the option being commonly used or
> not , but since it's part of gemdos it would be better to prefix with
> gemdos_ , makes it easier to undestand IMO when you type "--trace help"
> (and that's not a lot of extra letters to type :) )

IMHO you have it backwards. :-)

Surely "files" tells more about the intended purpose.

"I wonder whether file accesses are a problem for the program"
-> "hm, here seems to be option to trace files"


"why there's gemdos_fopen in addition to gemdos trace?"

After user uses the option, he sees that it's file accesses
are done through GEMDOS (as trace output tells that), if he
didn't know it beforehand.

	- Eero

Mail converted by MHonArc 2.6.19+