Re: [hatari-devel] fopen traces

[ Thread Index | Date Index | More Archives ]

Am Wed, 1 Apr 2015 20:58:12 +0300
schrieb Eero Tamminen <oak@xxxxxxxxxxxxxx>:

> Hi,
> On tiistai 31 maaliskuu 2015, Thomas Huth wrote:
> > But IMHO it would be nice to have this somewhat more closely
> > related to the other "gemdos" trace flag. I.e. when you run
> > "--trace help", it should show up next to the "gemdos" flag
> > instead. And maybe rename it to "gemdos_fopen" ?
> What if it would be named just "files"?

I think it should at least have the "gemdos_" prefix to make it clear
that it belongs to the gemdos hd emulation. (If you just name it
"files" or "fopen", how is the user supposed to know that this is about
gemdos hd emulation and not ACSI, IDE, SCSI or even Hatari native fopen


Mail converted by MHonArc 2.6.19+