Re: [hatari-devel] fopen traces

[ Thread Index | Date Index | More Archives ]


On tiistai 31 maaliskuu 2015, Thomas Huth wrote:
> But IMHO it would be nice to have this somewhat more closely related to
> the other "gemdos" trace flag. I.e. when you run "--trace help", it
> should show up next to the "gemdos" flag instead. And maybe rename it
> to "gemdos_fopen" ?

What if it would be named just "files"?

(It doesn't trace all kinds of file accesses, just the open()
needed to do those other kind of accesses.)

	- Eero

Mail converted by MHonArc 2.6.19+