[ Thread Index |
| More lists.tuxfamily.org/eigen Archives
Am 28.06.2010 20:16, schrieb Gael Guennebaud:
x = lu.invertor() * b;
y = lu.invertor().adjoint() * b;
but "invertor().adjoint()" is a bit weird.
Yes. it is. Hence, just now, unused as I am, I prefer a weird name for that.
There is anyway some thing what strikes Eigen newbies:
"Do not read the expression w/o being aware the c++ magic under the hood!"
But hopefully that lesson is to learn.
So, a better philosophy will be to choose "The On And Only Right Name" :-)
Just to ask:
What is about (Matlab-sytle):
x=lu / b;
x=lu.adjoint() / b;
x= b / lu;