Re: [eigen] Feature suggestion: interior row and column ranges [patch attached]

[ Thread Index | Date Index | More Archives ]

On Sunday 27 June 2010 09:59:03 am Benoit Jacob wrote:
> I still prefer middleRows() over all of these...
> If there is really no good name for this method, let's just not add
> it. After all, the user can do the same with explicitly constructed
> Block objects. Adding a method only adds value if it has a good name.
> Benoit

OK OK I surrender ... middleRows() is fine! :-) LOL! Having such a function 
included would make for readable code so IMHO the name of the function is 
secondary to the purpose it will serve. If the developers think middleRows() 
fits best, then middleRows() it is! :-)

Do you want me to resend the patch with the new names - middleRows() and 


Mail converted by MHonArc 2.6.19+