Re: [eigen] renaming 'precision' to 'dummy_precision'

[ Thread Index | Date Index | More Archives ]

On Thu, Nov 26, 2009 at 9:47 PM, Benoit Jacob <jacob.benoit.1@xxxxxxxxx> wrote:

the precision<Scalar>() global function represents a dummy precision
to use with type Scalar when you really have no clue what precision to
expect. For example, for double it is 1e-12. It is often used as a
default value.

OK to rename it to dummy_precision() ?


I am afraid of precision() or default_precision() as it can give wrong
ideas about Eigen not being precise.


Mail converted by MHonArc 2.6.19+