[ Thread Index |
| More lists.tuxfamily.org/eigen Archives
I definitely vote for renamig norm2 to normSquared or squaredNorm
(probably the former, since I like similar functions to have the same
prefix when using code completition). Without having read the docs, I
would expect norm2 to be the L2-norm.
And for norm2() -- just to avoid confusion, I'd prefer squaredNorm() or
I've been thinking about this since your last e-mail. I was about to ask this
list for everybody's opinions, now I have yours.
Other people, you opinions? Ok with adding l???Norm() and renaming norm2
() ---> squaredNorm()?