[AD] al_d3d_set_release/release_callback

[ Thread Index | Date Index | More lists.liballeg.org/allegro-developers Archives ]


These would be more consistent with existing naming, though
I do prefer if we had used the al_<platform>_* convention.

    al_d3d_set_release_callback -> al_set_d3d_device_release_callback
    al_d3d_set_restore_callback -> al_set_d3d_device_restore_callback

Shouldn't both callbacks take the ALLEGRO_DISPLAY which is affected as
an argument?


Mail converted by MHonArc 2.6.19+ http://listengine.tuxfamily.org/