Re: [AD] makefile.inf

[ Thread Index | Date Index | More Archives ]

Peter Wang wrote:
On 2008-01-02, Milan Mimica <milan.mimica@xxxxxxxxxx> wrote:
Peter Wang wrote:
Our configure script generates a file called (not great,
but it's been there for ages).  Recently we got makefile.inf.
That doesn't seem too good.  Mind if we rename it to, say, makefile.var?
"var"? We have "ver" already. Rename ti to something different at least. wuold fit the best, but it's 4 chars. "nme"? Dunno.

Oh, I thought it was general variables, not just for descriptive strings.

It's LIB_SUFFIX and ALLEG_LIB_BASENAME what matters and what is used by addons. Other vars are there either because they somehow fit or as temporaries.

Milan Mimica

Mail converted by MHonArc 2.6.19+