Re: Changes for 4.0-RC2

[ Thread Index | Date Index ]


I downgraded libpng to 1.2.47. This is so we still have the security update.. The main reason for the downgrade is stuff alot of stuff as to be patched.. For example libpng 1.5.x will break tuxmath and i still have no patch for  fixing it. So it will be for the best to have libpng 1.5.x update after slitaz 4.0.

On Sat, Feb 25, 2012 at 11:12 AM, Christophe Lincoln <pankso@xxxxxxxxxx> wrote:

Hi,

> > > Any other changes you want to see in RC2 ?
> >
> > A 72 hours full recook of wok ?
>
> Yes for sure, Do we start it tonight ? Now ?

So... libpng got a security update and we should use 1.5.9 who will
break gtk and many packages if we dont rebuild them against libpng15*

I commit libpng and go for a full rebuild ?


- Christophe

--
SliTaz GNU/Linux Mailing list - http://www.slitaz.org/




Mail converted by MHonArc 2.6.18 http://listengine.tuxfamily.org/